CMSImport documentation

Download the CMSImport user manual from our download page.

System requirements

CMSImport is compatible with Umbraco versions 6 and 7, is compatible with SQL Server (express). CMSImport requires .net Framework 4.5 Software.

Recently changed

  • Merchello import provider (additional download)
  • Membership api import provider (additional download)
  • Added JSON Dataprovider (v7 only and requires a separate package file).
  • Added NuPicker support (v7 only and requires a separate package file).
  • Updated Url picker to connect to authenticated data sources.
  • Fixed issues on Umbraco 7.4+
  • Added support for MySql datasource
  • Added NUGet Support.

Check the release notes page for a complete list of changes.